Comment Replies Not Functional Tried Both wpDiscuz and wooDiscuz  

  RSS

jwilliams
(@jwilliams)
New Member
Joined: 1 month ago
Posts: 2
15/10/2018 11:50 am  

Hi. I have an issue, but can't seem to post it. I keep getting an error when trying to post a new thread with the issue along with screenshots and a couple of on-screen video proof.


ReplyQuote
Astghik
(@astghik)
Support Team Admin
Joined: 12 months ago
Posts: 1384
16/10/2018 12:57 pm  

Hi @jwilliams

The issue comes from your current active theme. You need to contact to theme support to solve the issue. 

I'm really sorry, but this issue cannot be solved by wpDiscuz side. To make sure that the issue has no relation to wpDiscuz, please switch to the other theme and check again. 


ReplyQuote
jwilliams
(@jwilliams)
New Member
Joined: 1 month ago
Posts: 2
16/10/2018 6:12 pm  

I did and it is in fact the theme that is the problem. I've tried other themes and there is no issue at all. So folks need to stay away from Blossom Themes development and they'll make excuses to not fix it. They want to charge $30/hour just to fix a bug in the comments files. It looks a mess!

So beware to anyone reading, if you want to use GVectors plugins or anyone else's, stay away from Blossomthemes.com development. I repeat, their themes do NOT work with GVectors and other plugins. It is unfortunate nobody is willing to fix a bug, though. regardless who made it. Turns me off to both sides to be honest. Can't say thanks to either side. I have to find a whole new theme and in that case I might as well find one that includes the feature I need instead. Disappointed. Bye everyone.

This post was modified 1 month ago by jwilliams

ReplyQuote
Share: