[Solved] How to hide 'website' from the 'leave a reply' section?  

  RSS

bdp31770
(@bdp31770)
New Member
Joined: 4 days ago
Posts: 4
11/01/2019 7:07 pm  

I did a forum search and this didn't come up though has probably been asked before.  And can we edit the text that says 'name (required)' ? Thank you for any feedback.


ReplyQuote
Astghik
(@astghik)
Support Team Admin
Joined: 1 year ago
Posts: 1542
12/01/2019 12:26 pm  

Hi @bdp31770,

How to hide 'website' from the 'leave a reply' section?

Please navigate to Dashboard > Comments > Forms admin page, edit the "Default form", then click on the right green Pencil icon of the field to edit field settings, just disable this field. 

More info here: 

https://wpdiscuz.com/docs/wpdiscuz-documentation/getting-started/custom-comment-form/comment-form-builder/#edit_and_delete_fields

And can we edit the text that says 'name (required)' 

Yes, sure you can. Just edit the "Name" field and change the field placeholder.


ReplyQuote
bdp31770
(@bdp31770)
New Member
Joined: 4 days ago
Posts: 4
12/01/2019 5:53 pm  

Perfect, thank you!


ReplyQuote
bdp31770
(@bdp31770)
New Member
Joined: 4 days ago
Posts: 4
14/01/2019 5:47 pm  

I disabled the website question, and changed the name field to 'name or nickname', but the changes arent showing here: www.fontydogs.com/comments

Did I miss something? Thank you for any feedback.

screenshot fonty


ReplyQuote
Arina
(@arina)
Trusted Member Moderator
Joined: 5 years ago
Posts: 69
14/01/2019 6:00 pm  

Hi @bdp31770,

I see Jetpack comments on your website. Please deactivate Jetpack comments, delete cache and all will work fine.

In case you want to say thank you !)
We'd really appreciate and be thankful if you leave a good review on plugin page. This is the best way to say thank you to this project and support team.


ReplyQuote
bdp31770
(@bdp31770)
New Member
Joined: 4 days ago
Posts: 4
14/01/2019 6:18 pm  

That works, thank you!


ReplyQuote
Share: