Notifications
Clear all

how do I stop "nofollow" from being active?  

  RSS

MurryG81
(@murryg81)
Active Member
Joined: 2 years ago
Posts: 6
22/01/2020 1:05 am  
Screen Shot 2020 01 21 at 4.01.33 PM

I have 95 of these nofollows on my site and I understand this is causing problems. I am not technical, so need a simple fix.


Quote
Topic Tags
Elvina
(@elvina)
Prominent Member Moderator
Joined: 7 months ago
Posts: 757
22/01/2020 1:40 pm  

Hi @murryg81,

As we can see in the screenshot provided above, this is just a simple CSS class, please don't worry about it.

Also please try to explain in other words or using some screenshot, we don't follow you well.

If you mean rel = "nofollow", these are just links to the author. Designed to prevent Google indexing from author links.


ReplyQuote
MurryG81
(@murryg81)
Active Member
Joined: 2 years ago
Posts: 6
22/01/2020 5:24 pm  

Hi Elvina, Thank you for the response.

Attached is the info from Ryte related to this nofollow issue. I just want to make sure my site is getting all the indexing I'm supposed to.

Screen Shot 2020 01 22 at 8.22.46 AM

ReplyQuote
Elvina
(@elvina)
Prominent Member Moderator
Joined: 7 months ago
Posts: 757
23/01/2020 12:18 pm  

@murryg81,

Thank you for clarifying.

This will be added in the next version release.


ReplyQuote
MurryG81
(@murryg81)
Active Member
Joined: 2 years ago
Posts: 6
23/01/2020 3:07 pm  

Sorry--what will be added in the next release? A way to turn off the nofollow?


ReplyQuote
Elvina
(@elvina)
Prominent Member Moderator
Joined: 7 months ago
Posts: 757
24/01/2020 12:00 pm  

@murryg81,

This means that nofollow attribute will not be added to the internal links.
The attribute nofollow will be added only in the external links, for example in the author link.


ReplyQuote
Share: