Comments are not showing  

  RSS

nirjhar
(@nirjhar)
Active Member
Joined: 1 year ago
Posts: 6
24/09/2018 1:46 pm  

Hello,

I can't see any comments that have been approved. Sometimes they appear sometimes they don't. 

sample post


Quote
Astghik
(@astghik)
Support Team Admin
Joined: 2 years ago
Posts: 3456
24/09/2018 3:06 pm  

Hi @nirjhar,

We've just tested on your website. Could you please check the comment by gVectors Support (the text of the comment is: "very interesting article") is awaiting moderation or is in the spam tab?

spam


ReplyQuote
nirjhar
(@nirjhar)
Active Member
Joined: 1 year ago
Posts: 6
24/09/2018 3:14 pm  

@astghik It's under approved comment.

This post was modified 1 year ago by nirjhar

ReplyQuote
Astghik
(@astghik)
Support Team Admin
Joined: 2 years ago
Posts: 3456
24/09/2018 3:16 pm  

ok, please approve the comment and let us know. 


ReplyQuote
nirjhar
(@nirjhar)
Active Member
Joined: 1 year ago
Posts: 6
24/09/2018 4:01 pm  

Approved already.


ReplyQuote
Astghik
(@astghik)
Support Team Admin
Joined: 2 years ago
Posts: 3456
24/09/2018 4:05 pm  

Hi nirjhar,

Please navigate to Dashboard > Settings > Discussion admin page, make sure the following options are unchecked:

  •  
  • Comment author must have a previously approved comment

More info here:

https://wpdiscuz.com/docs/wpdiscuz-documentation/discussion-settings/before-a-comment-appears/


ReplyQuote
nirjhar
(@nirjhar)
Active Member
Joined: 1 year ago
Posts: 6
24/09/2018 4:32 pm  

Checked. But if you refresh the page repeatedly then the comments appear for sometime. I think I'm missing some settings with cache. 


ReplyQuote
Astghik
(@astghik)
Support Team Admin
Joined: 2 years ago
Posts: 3456
24/09/2018 5:17 pm  

@nirjhar

Please navigate to Dashboard > Settings > Discussions admin page check the “Break comments into pages with…” option and check again. If you check the checkbox, the comment pagination will be changed to standard [ 1 ] [ 2 ] [ 3 ] type. These are the native pagination buttons of the WordPress comment system.

More info here:  https://wpdiscuz.com/docs/wpdiscuz-documentation/settings/comment-list-settings/#pagination

Let us know how it works. 


ReplyQuote
nirjhar
(@nirjhar)
Active Member
Joined: 1 year ago
Posts: 6
25/09/2018 10:07 am  

Not working. For testing purpose I have installed it with a localhost site. Which is working. So I think it's a cache issue. I have disabled the cache plugin though.


ReplyQuote
Arina
(@arina)
Estimable Member Moderator
Joined: 6 years ago
Posts: 101
25/09/2018 12:00 pm  

Hi @nirjhar,

Please inform us the cache plugins you use.

In case you want to say thank you !)
We'd really appreciate and be thankful if you leave a good review on plugin page. This is the best way to say thank you to this project and support team.


ReplyQuote
nirjhar
(@nirjhar)
Active Member
Joined: 1 year ago
Posts: 6
25/09/2018 12:35 pm  

It's WP Super Cache.


ReplyQuote
Share:
Green
Default
Pear
Black Emo
{green}:grinning:
{green}:wink:
{green}:face:
{green}:inlove:
{green}:sweaty:
{green}:surprised:
{green}:lovekiss:
{green}:laugh:
{green}:formalsmile:
{green}:displeased:
{green}:cool:
{green}:resent:
{green}:nerd:
{green}:screaming:
{green}:amazed:
{green}:sad:
{green}:deceitful:
{green}:starryeyes:
{green}:evil:
{green}:shocked:
{green}:tears:
{green}:sulky:
{green}:smile:
{green}:vomited:
{green}:hi:
{green}:afraid:
{green}:crazy:
{green}:rabid:
{green}:fighting:
{green}:nonoise:
{green}:blushed:
{green}:idontknow:
{green}:scared:
{green}:razz:
{green}:kiss:
{green}:eat:
{green}:shutmouth:
{green}:gape:
{green}:suspicious:
{green}:laughingoutloud:
{green}:bruise:
{green}:crying:
{green}:pray:
{green}:serious:
{green}:excitement:
:)
:d
:wink:
:mrgreen:
:neutral:
:twisted:
:arrow:
:shock:
:???:
:cool:
:evil:
:oops:
:razz:
:roll:
:cry:
:eek:
:lol:
:mad:
:sad:
:!:
:?:
:idea:
:hmm:
:beg:
:whew:
:chuckle:
:silly:
:envy:
:shutmouth:
{pear}:happy:
{pear}:smile:
{pear}:laugh:
{pear}:laughingoutloud:
{pear}:crying:
{pear}:exhausted:
{pear}:nerd:
{pear}:surprised:
{pear}:veryhungry:
{pear}:wink:
{blackemo}:laughtertotears:
{blackemo}:gift:
{blackemo}:love:
{blackemo}:inlove:
{blackemo}:shamefaced:
{blackemo}:heart:
{blackemo}:crazy:
{blackemo}:anguished:
{blackemo}:bruise:
{blackemo}:easymoney:
{blackemo}:exhausted:
{blackemo}:vampire:
{blackemo}:shutmouth:
{blackemo}:wink:
{blackemo}:carnival:
{blackemo}:flowers:
{blackemo}:hotdrink:
{blackemo}:party: