Notifications
Clear all

Paid Addons Support Forum Only

Please note, that here we only support Paid Addons issues and questions.

gVectors Support staff works from 6am to 6pm (GMT+0)

All questions related to wpForo and wpDiscuz free plugins should be asked in the corresponding plugin support forum:

 

wpDiscuz Support Forum   wpForo Support Forum

Aren't photo URL's supposed to autoload in comments?  

  RSS

momscientist
(@momscientist)
Active Member
Joined: 5 months ago
Posts: 7
20/03/2020 1:33 am  

But it doesn't.  That's the whole reason I got the wpDiscuz addon for my wordpress blog

 

Thanks in advance


Quote
momscientist
(@momscientist)
Active Member
Joined: 5 months ago
Posts: 7
20/03/2020 2:20 am  

didn't work in old version or now with the beta-7 version


ReplyQuote
Astghik
(@astghik)
Support Team Admin
Joined: 3 years ago
Posts: 4344
20/03/2020 1:00 pm  

@momscientist,

Are you sure the "Enable automatic image URL to image HTML conversion" option is enabled? 

The option is located in the Dashboard > Comments > Settings > Comment Form admin page. 

More info here:  https://wpdiscuz.com/docs/wpdiscuz-documentation/settings/comment-form/#image-embed

 


ReplyQuote
momscientist
(@momscientist)
Active Member
Joined: 5 months ago
Posts: 7
20/03/2020 7:09 pm  

@astghik,

Thank you for reply but

that option is on- doesn't autosiplay on chrome nor firefox

 

grab100

 !

 


ReplyQuote
momscientist
(@momscientist)
Active Member
Joined: 5 months ago
Posts: 7
21/03/2020 1:43 am  

Is it because direct embedding of google drive images is not on the automatic list of sites that are embedded from- but from flicrk would for example?Is there anyway around this?

But, it also doesn't load a jpeg when I get it directly form my computer hard drive.  I'm stuck!

 

Thanks again for help in advance, hope everyone is safe


ReplyQuote
Elvina
(@elvina)
Noble Member Moderator
Joined: 12 months ago
Posts: 1235
21/03/2020 1:54 pm  

Hi @momscientist,

There is no such an issue on our test websites.

But, it also doesn't load a jpeg when I get it directly form my computer hard drive.  I'm stuck!

Please navigate to the Dashboard > Comments > wpDiscuz > Settings > Comment Content and Media admin page, make sure the "jpg|jpeg|j" is checked on the Allowed File Types option and check again.

https://www.screencast.com/t/5IAd0eJS

It the issue still exist please leave the example URL to allow us to check it. 

 


ReplyQuote
momscientist
(@momscientist)
Active Member
Joined: 5 months ago
Posts: 7
01/04/2020 3:40 am  

https://sciencesuitcase.org/science-is-everywhere-home/#comment-15

 

also doesn't show rich text editor like it should...


ReplyQuote
Share: