Paid Addons Support Forum Only

Please note, that here we only support Paid Addons issues and questions.

gVectors Support staff works from 6am to 6pm (GMT+0)

All questions related to wpForo and wpDiscuz free plugins should be asked in the corresponding plugin support forum:

 

wpDiscuz Support Forum   wpForo Support Forum

[Solved] Invalid Captcha Code  


shulamite
Posts: 3
Customer
(@shulamite)
Member
Joined: 2 years ago

@elvina, @astghik I am having the very same issue on one of my sites. Could I get you to fix it too?

 

3 Replies
Elvina
Posts: 1039
Moderator
(@elvina)
Noble Member
Joined: 9 months ago

Hi @shulamite,

Please navigate to Dashboard > Comments > Settings > General admin page, enable the "Use WordPress native AJAX functions" option, delete all caches, then press CTRL+F5 (twice) on the frontend and check again. 

If the issue stil exist, please send the admin login details to info[at]gvectors.com email address. I'll ask the developers to check it for you.

 

2 Replies
shulamite
Customer
(@shulamite)
Joined: 2 years ago

Member
Posts: 3

@elvina I changed the request method to CurlPost in the AddOns settings and it works now. Thank you! Here is what the rep stated on the original post.

Admin
Support Team

@shulamite,

Please navigate to Dashboard > Comments > Settings > Addons > Google reCAPTCHA admin page, find the "Request method" option and change the value of the option to "CurlPost", delete all caches and check again. 

If it doesn't help select the values one by one to find the request method that will work fine in your case. 

Press CTRL+F5 (twice) on the frontend each time before checking. 

Cool

 

shulamite
Customer
(@shulamite)
Joined: 2 years ago

Member
Posts: 3

@elvina

Oh and by the way the "Use WordPress native AJAX functions" was already enabled. But the request method was on, Auto. Changing that setting seemed to be the WINNER! Thank you for your willingness to get back to me so quickly! 

 

Share: