"Reported" posts ar...
 

"Reported" posts aren't showing up in moderation.  

  RSS

ThinkerThunker
(@thinkerthunker)
Member Customer
Joined: 2 months ago
Posts: 13
06/06/2019 5:39 am  

When a user "reports" a post you see message saying report was sent. But where do they go?

I've checked forums dashboard - moderation, comments ... nothing. I can't find these "reported" forum posts anywhere. 

I've gone to forums - tools and set "Enable wpForo Spam Control" to off, "Ban user when spam is suspected" to off. "User is New (under hard spam control) during" to 1. And any "suspicious" settings to 1. But still, reported forum comments don't show up in moderation anywhere. 

I've also tried a "registered user" to report forum posts, as well as a "moderator." Neither worked.

What am I doing wrong?


Quote
Astghik
(@astghik)
Support Team Admin
Joined: 2 years ago
Posts: 3066
06/06/2019 4:20 pm  

Hi @thinkerthunker,

After the user clicks the Report button, s/he will be asked to state reasons for reporting abuse. Forum admins will receive a message and then take a closer look at the situation. It doesn't make turn post unapproved. 

Probably the users make the wrong report so there is no necessary to make posts unapproved.

Forum Admins email addresses

This post was modified 2 months ago by Astghik

ReplyQuote
ThinkerThunker
(@thinkerthunker)
Member Customer
Joined: 2 months ago
Posts: 13
06/06/2019 7:40 pm  

Hi Astghik,

Thank you for your reply. 

Where do I find these flagged comments? I logged in using a registered user account I set up for testing. Then "reported" a comment, filled in the explanation box, hit send and saw the "message has been sent" pop up.

Everything seemed to be working. But never once have I as a moderator or administrator received any notice of a flagged comment. I've checked in the forum's dashboard under Moderation but it's empty. I've even refreshed the screen and even tried clearing the cache on a PC using Chrome, but still nothing.


ReplyQuote
ThinkerThunker
(@thinkerthunker)
Member Customer
Joined: 2 months ago
Posts: 13
06/06/2019 9:21 pm  

Looking at your screen grab, I've got my email address in those two slots. And finally, almost 24 hours later the reported post showed up in moderation and I got an email. 

Why does it take so long?


ReplyQuote
Astghik
(@astghik)
Support Team Admin
Joined: 2 years ago
Posts: 3066
07/06/2019 12:23 pm  

ok @thinkerthunker,

It seems here is some misunderstanding.

On the gVectors forum, we support wpDiscuz plugin with its add-ons, wpForo forum plugin, and wpForo add-ons, also the Forums Censure Pro and Comments Censure Pro plugins. 

So, at first, please let me know what plugin you mean? 


ReplyQuote
ThinkerThunker
(@thinkerthunker)
Member Customer
Joined: 2 months ago
Posts: 13
07/06/2019 6:09 pm  

My mistake. This is a WPforo question, sorry.


ReplyQuote
Share: