New members aren't ...
 

New members aren't show  

  RSS

Bastbra
(@bastbra)
Member Customer
Joined: 10 months ago
Posts: 78
04/10/2019 4:11 pm  

I have a litte problem, since the 20. september new members aren't showed. Is this the new update the reason? And yes, about 10 members registered since this day. They aren't listed on any site.

Best regards,

Bastbra


Quote
Astghik
(@astghik)
Support Team Admin
Joined: 2 years ago
Posts: 3476
04/10/2019 4:32 pm  

Hi @bastbra,

Please leave your forum URL. We'll need to check it. 


ReplyQuote
Bastbra
(@bastbra)
Member Customer
Joined: 10 months ago
Posts: 78

ReplyQuote
Astghik
(@astghik)
Support Team Admin
Joined: 2 years ago
Posts: 3476
04/10/2019 5:51 pm  

@bastbra,

First of all, we see the following issue on your website. We'll try to register and were not able to reset the password.

https://www.screencast.com/t/srlqpez2BP

We guess the following plugin causes the issue:

/wp-content/plugins/gdpr-cookie-compliance/

Please deactivate the plugin and try to register some testing user.

It seems the registration is not completed thus the users are not displayed on the Members list. 


ReplyQuote
Bastbra
(@bastbra)
Member Customer
Joined: 10 months ago
Posts: 78
04/10/2019 6:09 pm  

Okay. It works, but I don't think the cookie plugin is the problem. Your account is flagged "inactive", how can I change this?


ReplyQuote
Astghik
(@astghik)
Support Team Admin
Joined: 2 years ago
Posts: 3476
05/10/2019 1:41 pm  

@bastbra

let me explain how it works:

The users who are not displayed in the Members list are inactive users. Currently, they are just registered and don't confirm the account yet. The reason is not completed registration. If you deactivate the plugin and we'll be able to complete the registration the account will be displayed on a member list. 

Your account is flagged "inactive", how can I change this?

The forum admins cannot change the status. Each user should confirm the account manually. 


ReplyQuote
Bastbra
(@bastbra)
Member Customer
Joined: 10 months ago
Posts: 78
05/10/2019 4:33 pm  

I see this users in the user overview, but not in wpForo. So there isn't a function to disable this inactive users (so they must set the password, but the account is already active)?


ReplyQuote
Astghik
(@astghik)
Support Team Admin
Joined: 2 years ago
Posts: 3476
07/10/2019 3:36 pm  

@bastbra

Please send the admin login details to info[at]gvectors.com email address. I'll ask the developers to fix the issue for you. 


ReplyQuote
Bastbra
(@bastbra)
Member Customer
Joined: 10 months ago
Posts: 78
07/10/2019 5:57 pm  

Okay, I did this. Smile


ReplyQuote
Astghik
(@astghik)
Support Team Admin
Joined: 2 years ago
Posts: 3476
08/10/2019 5:33 pm  

The developers check your website and I get a response from them. 

Posted by: @bastbra

I see this users in the user overview, but not in wpForo. So there isn't a function to disable this inactive users (so they must set the password, but the account is already active)?

yes, the users should set the password in order to activate the accounts. You should either deactivate the gdpr-cookie-compliance plugin or disable the User Registration email confirmation option. In that case, the issue should be solved. 

Another option you can set the "No" value of the "Replace Reset Password Page URL to Forum Reset Password Page URL" option. Probably, in this case, the plugin won't have any conflicts. 


ReplyQuote
Astghik
(@astghik)
Support Team Admin
Joined: 2 years ago
Posts: 3476
08/10/2019 7:13 pm  

ok @bastbra,

There is a conflict with the Stranoweb Ajax Login Premium plugin not with gdpr-cookie-compliance one. 

The Stranoweb Ajax Login Premium plugin adds a disabled attribute on each Submit button, it doesn't matter does this button belongs to the plugin or not. Thus the submit button doesn't work. You should contact the Ajax Login Premium plugin support and ask them to fix this. 


ReplyQuote
Share:
Green
Default
Pear
Black Emo
{green}:grinning:
{green}:wink:
{green}:face:
{green}:inlove:
{green}:sweaty:
{green}:surprised:
{green}:lovekiss:
{green}:laugh:
{green}:formalsmile:
{green}:displeased:
{green}:cool:
{green}:resent:
{green}:nerd:
{green}:screaming:
{green}:amazed:
{green}:sad:
{green}:deceitful:
{green}:starryeyes:
{green}:evil:
{green}:shocked:
{green}:tears:
{green}:sulky:
{green}:smile:
{green}:vomited:
{green}:hi:
{green}:afraid:
{green}:crazy:
{green}:rabid:
{green}:fighting:
{green}:nonoise:
{green}:blushed:
{green}:idontknow:
{green}:scared:
{green}:razz:
{green}:kiss:
{green}:eat:
{green}:shutmouth:
{green}:gape:
{green}:suspicious:
{green}:laughingoutloud:
{green}:bruise:
{green}:crying:
{green}:pray:
{green}:serious:
{green}:excitement:
:)
:d
:wink:
:mrgreen:
:neutral:
:twisted:
:arrow:
:shock:
:???:
:cool:
:evil:
:oops:
:razz:
:roll:
:cry:
:eek:
:lol:
:mad:
:sad:
:!:
:?:
:idea:
:hmm:
:beg:
:whew:
:chuckle:
:silly:
:envy:
:shutmouth:
{pear}:happy:
{pear}:smile:
{pear}:laugh:
{pear}:laughingoutloud:
{pear}:crying:
{pear}:exhausted:
{pear}:nerd:
{pear}:surprised:
{pear}:veryhungry:
{pear}:wink:
{blackemo}:laughtertotears:
{blackemo}:gift:
{blackemo}:love:
{blackemo}:inlove:
{blackemo}:shamefaced:
{blackemo}:heart:
{blackemo}:crazy:
{blackemo}:anguished:
{blackemo}:bruise:
{blackemo}:easymoney:
{blackemo}:exhausted:
{blackemo}:vampire:
{blackemo}:shutmouth:
{blackemo}:wink:
{blackemo}:carnival:
{blackemo}:flowers:
{blackemo}:hotdrink:
{blackemo}:party: