Filter by recent po...
 

Filter by recent posts  

  RSS

mickdom
(@mickdom)
Member Customer
Joined: 2 years ago
Posts: 66
11/08/2019 10:26 pm  

Hi,
can you filter out the protected posts from the count so that no empty lists are displayed in recent posts?
Alternatively, I could hide the menu item of recent posts for guests. But I can't do that in the group of guests!

Thanks in Advance!

Best regards

Zwischenablage01

This topic was modified 2 weeks ago 3 times by mickdom

Quote
Astghik
(@astghik)
Support Team Admin
Joined: 2 years ago
Posts: 3119
12/08/2019 5:12 pm  

Hi @mickdom

Thank you for letting us know. We're going to check the issue.

I'll update the topic asap.


ReplyQuote
Astghik
(@astghik)
Support Team Admin
Joined: 2 years ago
Posts: 3119
13/08/2019 11:21 am  

Hi @mickdom,

The issue will be fixed in the next version release. 


mickdom liked
ReplyQuote
mickdom
(@mickdom)
Member Customer
Joined: 2 years ago
Posts: 66
14/08/2019 4:26 am  

Hi Astghik,

I found another issue. The last info bar in the statistics box is not displayed because $stats['last_post_title'] is empty. Also entitled Posts?

Please help, we need that last info bar for "Unread Posts" and "Tags".

Best regards

statistic   wpf stat other

 

This post was modified 1 week ago 3 times by mickdom

ReplyQuote
mickdom
(@mickdom)
Member Customer
Joined: 2 years ago
Posts: 66
14/08/2019 3:17 pm  

Hi Astghik,

sorry, I updated this post. I hope you see it 🙂

Best regards


ReplyQuote
Astghik
(@astghik)
Support Team Admin
Joined: 2 years ago
Posts: 3119
14/08/2019 5:56 pm  

@mickdom

Do you see a warning message in the error log file that the $stats['last_post_title'] is empty?

Have you customized wpForo theme files? 


ReplyQuote
mickdom
(@mickdom)
Member Customer
Joined: 2 years ago
Posts: 66
14/08/2019 6:13 pm  

Hi @astghik,

no Issues found and the Error Logs is empty! I have no files customized!

I temporary commented out a line to check the last post title:wpforo/wpf-themes/classic/footer.php line 56.

Thanks in advance!

errors

 

This post was modified 1 week ago by mickdom

ReplyQuote
mickdom
(@mickdom)
Member Customer
Joined: 2 years ago
Posts: 66
14/08/2019 10:18 pm  

Even as a registered user, it is the same. Here are the unauthorized forums listed. 

current posts


ReplyQuote
mickdom
(@mickdom)
Member Customer
Joined: 2 years ago
Posts: 66
14/08/2019 11:16 pm  
Posted by: @astghik

@mickdom

Do you see a warning message in the error log file that the $stats['last_post_title'] is empty?

Have you customized wpForo theme files? 

 Currently the last information bar is displayed in the statistics field. I tried to replicate the issue on another webpage. I could not replicate it. I don't know how this error arises.

This post was modified 1 week ago 2 times by mickdom

ReplyQuote
mickdom
(@mickdom)
Member Customer
Joined: 2 years ago
Posts: 66
14/08/2019 11:30 pm  

@astghik

Now I found the issue. If I reset the cache, then are the last information bar is disappeared!

reset cache

Why is there a button twice?

buttons

This post was modified 1 week ago by mickdom

ReplyQuote
mickdom
(@mickdom)
Member Customer
Joined: 2 years ago
Posts: 66
14/08/2019 11:56 pm  
Posted by: @mickdom

Why is there a button twice?

Ok, the first button is "reset cache" and the second (below) is "reset user-cache". Where can I change the name of the first button from "Lösche User-Cache" to "Lösche Cache" ? I can't find it in loco and your phrases site!


ReplyQuote
Astghik
(@astghik)
Support Team Admin
Joined: 2 years ago
Posts: 3119
16/08/2019 1:27 pm  

@mickdom

Could you please edit the language (in your case German ), click on "Sync" button, then save it. And try to find it again. 

Sync


mickdom liked
ReplyQuote
mickdom
(@mickdom)
Member Customer
Joined: 2 years ago
Posts: 66
17/08/2019 9:31 pm  
Posted by: @mickdom

@astghik

Now I found the issue. If I reset the cache, then are the last information bar is disappeared!

Hi @astghik, are there any further information?  Thanks in advance! Best regards


ReplyQuote
Astghik
(@astghik)
Support Team Admin
Joined: 2 years ago
Posts: 3119
19/08/2019 12:22 pm  

@mickdom

Sorry for the late response.

Please let me know what "last information bar" do you mean? 


ReplyQuote
mickdom
(@mickdom)
Member Customer
Joined: 2 years ago
Posts: 66
19/08/2019 1:58 pm  
Posted by: @mickdom

Hi Astghik,

I found another issue. The last info bar in the statistics box is not displayed because $stats['last_post_title'] is empty. Also entitled Posts?

Please help, we need that last info bar for "Unread Posts" and "Tags".

Best regards

statistic   wpf stat other

Hi @astghik,

I attached an Image.

Best regards

bar

 

This post was modified 4 days ago by mickdom

ReplyQuote
mickdom
(@mickdom)
Member Customer
Joined: 2 years ago
Posts: 66
20/08/2019 1:49 pm  

Hi @astghik,

I found something! If a user writes a reply and uses only a quote himself, then an empty post title appears under "first topic and replies"! Is this the reason why the "last information bar" is not displayed in the statistics section because the reply title is empty?

Best regards


ReplyQuote
mickdom
(@mickdom)
Member Customer
Joined: 2 years ago
Posts: 66
20/08/2019 2:41 pm  

@astghik

with a forum on another website I can't retrace it with the same permissions. As guest the last authorized post is displayed in the "last information bar". What can be the issue? I send you the link of the website in a private message.


ReplyQuote
Share: