connect the TinyMCE editor  

  RSS

zuboskal
(@zuboskal)
Active Member Customer
Joined:4 weeks  ago
Posts: 6
23/11/2017 11:55 am  

Hello. There is no way to connect the TinyMCE editor. The main drawback for me. Text does not wrap around the image. There are no default resolution settings for inserting images. Are there any such settings? Where exactly?

Screenshot 1


ReplyQuote
Tom
 Tom
(@tomson)
Support Team Admin
Joined:3 years  ago
Posts: 2221
23/11/2017 8:31 pm  

I'm sorry but this is a simple editor there is no option to do image alignment. There is no full set of tools to write posts like blog articles, this is a forum post editor. This is rich simplified editor like it's on almost all professional forum boards.


ReplyQuote
zuboskal
(@zuboskal)
Active Member Customer
Joined:4 weeks  ago
Posts: 6
24/11/2017 9:04 pm  

I can not go directly to the media library of the site, it's terribly inconvenient.


ReplyQuote
Tom
 Tom
(@tomson)
Support Team Admin
Joined:3 years  ago
Posts: 2221
26/11/2017 12:21 pm  

Please note that this is a forum post editor, this is not a WordPress Post editor. The Advanced Attachment addon is not the WordPress Media library, it's a separate extension for wpForo editor, it doesn't have any relation to WP media library. All images are being uploaded and used in separate attachment system, which designed for forum. You can't pick images from media library, this addon is a separate library. It designed as a user individual library and integrated with forum permission system. WP Media Library has no any chance to be used in forum system as individual library with Usergroup <> Forum Access permission management. WP Media library is an administrator tool. it's always insecure for front-end public usage.

Edited: 3 weeks  ago

ReplyQuote
zuboskal
(@zuboskal)
Active Member Customer
Joined:4 weeks  ago
Posts: 6
28/11/2017 12:02 pm  

Media is an administrator tool. this is always unsafe for public use in the interface.

That's what I meant. I'm an administrator, and I do not have this function to work with the forum. Thanks for the answer.

Forgive me for stuffiness, I can not get rid of the inscription, I did not find any settings for disabling, although they are indicated. Apparently, there was an inaccuracy.

Screenshot 1

Edited: 3 weeks  ago

ReplyQuote
Tom
 Tom
(@tomson)
Support Team Admin
Joined:3 years  ago
Posts: 2221
28/11/2017 8:12 pm  

Please navigate to Dashboard > Forums > Settings > Features admin page and enable "Turn Off User Syncing Note" option.


ReplyQuote
zuboskal
(@zuboskal)
Active Member Customer
Joined:4 weeks  ago
Posts: 6
01/12/2017 9:09 am  

Thank you. I will try again.


ReplyQuote
zuboskal
(@zuboskal)
Active Member Customer
Joined:4 weeks  ago
Posts: 6
01/12/2017 9:29 am  

did not help. The inscription does not disappear.


ReplyQuote
Tom
 Tom
(@tomson)
Support Team Admin
Joined:3 years  ago
Posts: 2221
01/12/2017 4:36 pm  

That's strange...First it should not be there if 100% users are synced, second it should be hidden once the option is enabled. Something irregular with your users/profiles database. is this is a migrated forum? Could you please send admin login details to support[at]gvectors.com email address? We'll check and fix that.

Edited: 2 weeks  ago

ReplyQuote
zuboskal
(@zuboskal)
Active Member Customer
Joined:4 weeks  ago
Posts: 6
06/12/2017 10:11 am  

Thank you for your prompt response, the error has been fixed.


ReplyQuote
  
Working

Please Login or Register