Notifications
Clear all

Paid Addons Support Forum Only

Please note, that here we only support Paid Addons issues and questions.

gVectors Support staff works from 6am to 6pm (GMT+0)

All questions related to wpForo and wpDiscuz free plugins should be asked in the corresponding plugin support forum:

 

wpDiscuz Support Forum wpForo Support Forum

[Solved] Tags not showing properly


Jatin Makhija
Posts: 6
Customer
Topic starter
(@jatin-makhija)
Member
Joined: 2 months ago

Hi Guys,

I have enabled Topic Prefix on my site but the tags and prefix does not show nicely like a button and smooth round edges. Can you please let me know how to fix this.

--Screenshot attached.

https://techpress.net/forums

topicprefix

 

3 Replies
Tom
Posts: 3712
 Tom
Admin
(@tomson)
Support Team
Joined: 6 years ago

@jatin-makhija,

I'd recommend use wpForo sidebar instead of the Page Right sidebar. wpForo widgets look better in wpForo sidebars. Other sidebars affect wpForo widget styles. Please read the documentation: https://wpforo.com/docs/root/getting-started/forum-sidebar-and-widgets/wpforo-sidebar/

Reply
2 Replies
Tom
 Tom
Admin
(@tomson)
Joined: 6 years ago

Support Team
Posts: 3712

BTW, it looks fine for me. It seems you had a cache issue, now it's reset and the addon CSS files are loaded. All is good now.

2021 07 26 21 06 24
Reply
Jatin Makhija
Customer
(@jatin-makhija)
Joined: 2 months ago

Member
Posts: 6

@tomson Thanks, How to customize it. It looks very tiny currently. I want to make the size of them a little bigger than current size.

Reply
Share:
Scroll to top