input into post not working ~ help urgent  

  RSS

jimmykho
Active Member Customer
Joined:2 weeks  ago
Posts: 6
08/10/2017 7:33 pm  

why my insert into post is not working at all? please help urgent


ReplyQuote
Tom
 Tom
Support Team Admin
Joined:2 years  ago
Posts: 2020
08/10/2017 7:38 pm  

Hi jimmykho,

I see the rich editor is disabled. This is the reason. Please navigate to Dashboard > Users > Your Profile admin page and uncheck the option Visual editor - "Disable the visual editor when writing". Then delete all caches and refresh forum front-end.

wpDiscuz Documentation


ReplyQuote
jimmykho
Active Member Customer
Joined:2 weeks  ago
Posts: 6
08/10/2017 8:57 pm  

i did what you say but still cannot. My site can you check for me. Thanks

http://iamcrossdresser.com/community


ReplyQuote
Tom
 Tom
Support Team Admin
Joined:2 years  ago
Posts: 2020
08/10/2017 10:07 pm  

You have lots of JS error on your website. They affect rich editor JS. Please fix these errors before installing other plugins. These errors affects all front-end plugins. I think these errors comes from your theme.

Also I'd recommend deactivate other plugins, do Ctrl+F5 on forum front-end and check it again.

wpDiscuz Documentation


ReplyQuote
jimmykho
Active Member Customer
Joined:2 weeks  ago
Posts: 6
10/10/2017 7:32 pm  

seriously i dont know how to fix it.

can email me i can provide you admin log in detail. I need to fix it asap.

my email: jimmykho@msn.com


ReplyQuote
Tom
 Tom
Support Team Admin
Joined:2 years  ago
Posts: 2020
11/10/2017 10:39 am  

Hi jimmykho,

These are not wpForo errors. They come form plugins or theme.

First you should deactivate all plugins and check if these errors are disappeared.

If not please send admin login details to support[at]gvector.com email address. We'll try to look at this issue.

wpDiscuz Documentation


ReplyQuote
jimmykho
Active Member Customer
Joined:2 weeks  ago
Posts: 6
11/10/2017 1:01 pm  

I have send you my admin access detail. Thanks for your help


ReplyQuote
jimmykho
Active Member Customer
Joined:2 weeks  ago
Posts: 6
12/10/2017 3:07 pm  

hi, may i know the outcome?


ReplyQuote
Tom
 Tom
Support Team Admin
Joined:2 years  ago
Posts: 2020
13/10/2017 1:11 am  

Sorry the email was incorrect. Please change the login details and send it to support[at]gvectors.com

wpDiscuz Documentation


ReplyQuote
jimmykho
Active Member Customer
Joined:2 weeks  ago
Posts: 6
13/10/2017 3:31 pm  

resend. thanks


ReplyQuote
Tom
 Tom
Support Team Admin
Joined:2 years  ago
Posts: 2020
15/10/2017 11:51 am  

Hi Jimmy,
Thank you for contacting us and for access details. We see many JS error on your website. We're not your website theme developers so we can't fix theme JS errors. We suggest to change theme for a while and make sure this is theme conflict. If Addon starts working after changing theme then you should contact to the theme developers/support and ask them help you to fix JS errors.

Please keep us informed regarding the results of steps I mentioned above.

wpDiscuz Documentation


ReplyQuote
  
Working

Please Login or Register