Dialogue box exit "X" icon not appearing.  

  RSS

TGW
 TGW
(@guruthe-great-work-org)
Member Customer
Joined: 11 months ago
Posts: 3
26/06/2018 3:22 am  

Attempted on two different computers, as well as on mobile and tablet. The icon to exit in the top right is not appearing.

Please let me know what to fix, as I can't activate the plugin until I've re-established a clear "Close" button

See attached file, white box top right of dialogue box

Capture


ReplyQuote
Astghik
(@astghik)
Support Team Admin
Joined: 12 months ago
Posts: 1391
26/06/2018 10:45 am  

Hi Karan Gill,

Please navigate to Dashboard > Forums > Settings > Styles admin page, put the following CSS in "Custom CSS Code".  Save it, delete all caches and do Ctrl+F5 on front-end.

.fa-window-close:before{
content"\f410" !important;
}

If it doesn't help, please activate the wpForo Advanced Attachments addon and leave the forum URL to allow us to check it and provide some solution for you.


ReplyQuote
TGW
 TGW
(@guruthe-great-work-org)
Member Customer
Joined: 11 months ago
Posts: 3
27/06/2018 4:52 am  
Posted by: Astghik

Hi Karan Gill,

Please navigate to Dashboard > Forums > Settings > Styles admin page, put the following CSS in "Custom CSS Code".  Save it, delete all caches and do Ctrl+F5 on front-end.

.fa-window-close:before{
content"\f410" !important;
}

If it doesn't help, please activate the wpForo Advanced Attachments addon and leave the forum URL to allow us to check it and provide some solution for you.

Thank you for the quick reply.

However this did not work. 

https://the-great-work.org/community/   

Let me know if there's anything else I could provide to resolve this


ReplyQuote
Astghik
(@astghik)
Support Team Admin
Joined: 12 months ago
Posts: 1391
27/06/2018 12:55 pm  

Hi  Karan Gill,

The issue is already solved, this may be the cache problem, please delete all caches an do CTRL + F5 on frontend. 


ReplyQuote
TGW
 TGW
(@guruthe-great-work-org)
Member Customer
Joined: 11 months ago
Posts: 3
30/06/2018 11:06 pm  

It's not worked, I have cleared all caches on the website, forum, browser, and tried from a fresh device. This particular icon isn't appearing for me? 


ReplyQuote
Tom
 Tom
(@tomson)
Support Team Admin
Joined: 4 years ago
Posts: 2768
01/07/2018 9:57 pm  

Here what I see in your custom css:

2018 07 01 2054

This is the css file which loads all custom CSS of wpForo. you should scroll down and see the custom CSS on the bottom of all code:

https://the-great-work.org/wp-content/plugins/wpforo/wpf-themes/classic/colors.css?ver=1.4.13

As you can see the CSS code we provided is not there. Please navigate to Dashboard > Forums > Settings > Styles admin page, put the following CSS in "Custom CSS Code". Save it, delete all caches and do Ctrl+F5 on front-end. OR out it in WordPress Theme Custom CSS area.


ReplyQuote
Share: