Notifications
Clear all

[Solved] Notification bug

12 Posts
2 Users
0 Likes
423 Views
Posts: 13
Customer
Topic starter
(@lucas-crespi)
Member
Joined: 9 months ago

When I click on any comment or post link I get the url without adding the : between https and //

image
image
11 Replies
Posts: 13
Customer
Topic starter
(@lucas-crespi)
Member
Joined: 9 months ago

Sorry, this is in wpdiscuz plugin

Posts: 13
Customer
Topic starter
(@lucas-crespi)
Member
Joined: 9 months ago

Like notification redirect: 

image
9 Replies
Astghik
Admin
(@astgh)
Joined: 6 years ago

Illustrious Member
Posts: 5842

@lucas-crespi,

This kind of issue is usually caused by either conflict with other plugins or the active theme.

Please deactivate the plugins/theme one by one and check after each deactivation to find the problem maker.

Keep the cache plugin (if you have) deactivated during this testing process.

Don't forget to press Ctrl+F5(twice) on the frontend each time before checking.

Customer
(@lucas-crespi)
Joined: 9 months ago

Member
Posts: 13

@astgh I try disabling all plugins and clearing the cache, but the result is still the same, it returns the link to my domain address without the : between http and //

Astghik
Admin
(@astgh)
Joined: 6 years ago

Illustrious Member
Posts: 5842

@lucas-crespi,

Please conform us to log in to your website again with the admin login details you've provided before. 

Customer
(@lucas-crespi)
Joined: 9 months ago

Member
Posts: 13

@astgh Hello, I already enabled the user again to enter the web, thank you!

Astghik
Admin
(@astgh)
Joined: 6 years ago

Illustrious Member
Posts: 5842
Customer
(@lucas-crespi)
Joined: 9 months ago

Member
Posts: 13
Astghik
Admin
(@astgh)
Joined: 6 years ago

Illustrious Member
Posts: 5842

ok, thank you, we'll check and get back to you soon.

Astghik
Admin
(@astgh)
Joined: 6 years ago

Illustrious Member
Posts: 5842

@lucas-crespi,

It was a configuration issue as well. 

You've added the following to the Notification Messages' contents

<a href="http://[COMMENT_URL]">comentario</a>

We've changed and set it to the right HTML. It should be:

<a href="[COMMENT_URL]">comment</a> 
Customer
(@lucas-crespi)
Joined: 9 months ago

Member
Posts: 13

@astgh thanks for the help

Share:
Scroll to top