Error: You entered ...
 
Notifications
Clear all

Paid Addons Support Forum Only

Please note, that here we only support Paid Addons issues and questions.

gVectors Support staff works from 6am to 6pm (GMT+0)

All questions related to wpForo and wpDiscuz free plugins should be asked in the corresponding plugin support forum:

 

wpDiscuz Support Forum   wpForo Support Forum

[Solved] Error: You entered an incorrect CAPTCHA answer  

  RSS

peacefrog
(@peacefrog)
New Member
Joined: 11 months ago
Posts: 3
17/09/2019 2:31 am  

Hi - I'm having an error where guest commenters (i.e., not logged in) are receiving an error message ("Error: You entered an incorrect CAPTCHA answer. Please go back and try again.") when they try to post a comment. I have

  • disabled "Show for Guests" and "Show for Logged in Users" under WPDISCUZ > Forms
  • Invisible Spam Protection turned on
  • tried switching CAPTCHA generation type from WP Session to File System
  • cleared both my browser and server cache
  • tried deactivating all other plugins to see if there was a conflict
  • tried switching to the Twenty Nineteen theme to see if there was a theme conflict (we're using Extra by Elegant Themes)

I'm seeing the same issue regardless of what I've tried. Also, I do not have any other CAPTCHA plugins installed that might be creating a conflict.

Here's a screenshot of the error message I'm receiving when trying to post a comment as a guest

Comments CAPTCHA error

The latest version of the plugin is installed.

Everything worked perfectly when I first installed the plugin; I haven't tested since so I'm not sure when, exactly, this issue began.

I'm now totally stumped as to what might be going on. Any insights you can share would be greatly appreciated Smile

Here's a link to a post you can look at in case you want to test yourself: https://csclassics.com/instructions-to-a-student/

Thanks in advance for your help!

This topic was modified 11 months ago by peacefrog

Astghik
(@astghik)
Support Team Admin
Joined: 3 years ago
Posts: 4321
17/09/2019 2:53 pm  

Hi @peacefrog,

We don't find such an issue on our test websites. This is something on your website. Please send the admin login details to info[at]gvectors.com email address to allow us to check it and provide some solution for you. 


peacefrog
(@peacefrog)
New Member
Joined: 11 months ago
Posts: 3
17/09/2019 8:10 pm  

Thanks so much @astghik! I just sent login details to the email address you specified. Please do LMK if you need anything else.


Astghik
(@astghik)
Support Team Admin
Joined: 3 years ago
Posts: 4321
18/09/2019 1:41 pm  

Thank you @peacefrog,

The issue is fixed by our developers.

The issue comes from the "All In One WP Security" plugin. The plugin has the following option "Enable Captcha On Comment Forms" option, in Dashboard > WP Security > SPAM Prevention > Comment SPAM admin page.  In the case of wpDiscuz plugin, it must be disabled. We've just unchecked this option and everything is working fine now, please check it.

All In One WP Security

Important: Please don't forget to press Ctrl+F5 (twice) on frontend before checking.


peacefrog
(@peacefrog)
New Member
Joined: 11 months ago
Posts: 3
18/09/2019 7:49 pm  

Thanks so much, @astghik! I thought I had unchecked that, and apparently I forgot to save 🙁

I REALLY appreciate your help in getting this sorted. Thanks again Smile

 


Share: