Notifications
Clear all

Paid Addons Support Forum Only

Please note, that here we only support Paid Addons issues and questions.

gVectors Support staff works from 6am to 6pm (GMT+0)

All questions related to wpForo and wpDiscuz free plugins should be asked in the corresponding plugin support forum:

 

wpDiscuz Support Forum wpForo Support Forum

Registering up votes very slow


canewsforum
Posts: 70
Customer
Topic starter
(@canewsforum)
Member
Joined: 6 months ago

When clicking on the up vote thumb it can take 3 to 6 seconds  for the up vote to finish.  If I clear all cache on the site, they then register immediately.  Why would it be a caching issue, am I missing a setting somewhere?  We are having to clear the cache on our site multiple times per day.  Thanks. 

Topic Tags
7 Replies
Astghik
Posts: 5007
Admin
(@astgh)
Support Team
Joined: 4 years ago

@canewsforum,

Please try to exclude the whole "assets" folder from the cache plugin settings. The folder path is /wp-content/plugins/wpdiscuz-advanced-likers/assets/*

Reply
canewsforum
Posts: 70
Customer
Topic starter
(@canewsforum)
Member
Joined: 6 months ago

I excluded the folder yesterday, and check today and the problem still exists.  It seems that the longer I stay on a page the time to register a vote increases.  If I purge the page cache, it will speed up again. Any other suggestions?  Thanks.  

Reply
1 Reply
Astghik
Admin
(@astgh)
Joined: 4 years ago

Support Team
Posts: 5007

@canewsforum,

Use the hook-code for disabling the wpDiscuz functions for post cache cleaning. It should solve the issue:  https://wpdiscuz.com/docs/codex/filters/wpdiscuz_manage_post_cache_clearing/

Put the code in the active theme functions.php file. This article should be helpful for you: https://www.wpbeginner.com/plugins/how-to-easily-add-custom-code-in-wordpress-without-breaking-your-site/  

Reply
canewsforum
Posts: 70
Customer
Topic starter
(@canewsforum)
Member
Joined: 6 months ago

Thanks Astghik, unfortunately neither solution has worked.  For further information I am using Themify Ultra caching, I use the Chrome browser and the condition begins over time if you have the same post up.  Refreshing the page does not clear the problem, only purging all cache will clear the problem.  

Reply
3 Replies
Astghik
Admin
(@astgh)
Joined: 4 years ago

Support Team
Posts: 5007

@canewsforum,

Could you please check if the "Someone votes my comment" checkbox is enabled in the "Enabled Notifications" section? It's located in the Dashboard > wpDiscuz > Settings > Addons > BuddyPress Integration admin page. 

If the checkbox is enabled, please disable it and check again. 

Reply
canewsforum
Customer
(@canewsforum)
Joined: 6 months ago

Member
Posts: 70

@astgh Hi, yes it is, I have attached a screenshot. 

BPI
Reply
canewsforum
Customer
(@canewsforum)
Joined: 6 months ago

Member
Posts: 70

Any other solutions to try and fix this?  It is still happening.  

Reply
Share:
Scroll to top