Notifications
Clear all

Problems with advanced attachments plugin

5 Posts
2 Users
2 Likes
830 Views
Posts: 29
Customer
Topic starter
(@joselito)
Member
Joined: 2 years ago

Hello,

I had to disable the lightbox feature in my forum because it gets stuck and takes too much time to load.

Another problem I have is that I can't see the forum dashboard in the backend.

I think that the cause of these problems, is that I'm hosting a lot of attachments, currently like 250,000.

I would like to use the lightbox feature but I can't because users won't visit my website because its poor performance.

I've tried to use third party lightbox plugins and doesn't work.

The problem always is that attachments aren't in the wordpress uploads folder.

I'd like a solution for these two things, I'll give you access to my backend if necessary.

Thanks.

4 Replies
Kyle
Posts: 728
 Kyle
(@kylew)
Prominent Member
Joined: 3 years ago

Hi @joselito,

Please provide forum URL.

Reply
3 Replies
Customer
(@joselito)
Joined: 2 years ago

Member
Posts: 29
Posted by: @kylew

Hi @joselito,

Please provide forum URL.

https://lingeriepicsforum.com

Reply
Kyle
 Kyle
(@kylew)
Joined: 3 years ago

Prominent Member
Posts: 728

Hi @joselito,

Please PM me Admin credentials.

Reply
Kyle
 Kyle
(@kylew)
Joined: 3 years ago

Prominent Member
Posts: 728

I can't access to the Forum Dashboard, Please fix your website console errors than try deactivating your plugins one by one and check that you can enter to the Forum Dashboard.

Reply
Share:
Scroll to top