Notifications

[Solved] Notification Icon (bell) doesn't show  

  RSS

juliabausenhardt
(@juliabausenhardt)
Member Customer
Joined: 8 months ago
Posts: 3
27/06/2019 11:07 am  

Hi!

I have a problem with the button "Notify of new replies to this Comment" (bell symbol). It doesn't show up properly and just displays a small rectangle. When logged in as admin, the other button to moderate the comments (stick comment, close thread) also show this behavior.
I have tested this with different browsers (Firefox, Opera) and with the Media Uploader plugin turned on and off.

What could be the issue here?

Thanks!

Julia

bellicon

Astghik
(@astghik)
Support Team Admin
Joined: 2 years ago
Posts: 3566
27/06/2019 11:30 am  

Hi @juliabausenhardt,

wpDiscuz uses FontAwesome version 5. In your case, the active theme still uses the old 4.x version.ย 

Please navigate toDashboard > Comments > Settings > Styling admin page, make sure the "Do not load Font Awesome css lib" option is disabled.ย 


juliabausenhardt
(@juliabausenhardt)
Member Customer
Joined: 8 months ago
Posts: 3
27/06/2019 11:48 am  

Great, it works! Just to be sure though: does this mean the plugin loads the icons from an external source, or is the library included in the plugin?


Astghik
(@astghik)
Support Team Admin
Joined: 2 years ago
Posts: 3566
27/06/2019 11:56 am  

@juliabausenhardt,

The FontAwesome library is included in the wpDiscuz plugin.ย 


juliabausenhardt
(@juliabausenhardt)
Member Customer
Joined: 8 months ago
Posts: 3
27/06/2019 12:05 pm  

That's good to hear. Thank you so much for the prompt solution! ๐Ÿ™‚


Share: