Long comments become "..."  

  RSS

cinema5d
(@cinema5d)
Member Customer
Joined: 6 months ago
Posts: 5
16/01/2019 2:59 am  

hi - i´ve updated to 5.1.3 today and that lead to long comments (we had "

turning this off (by setting in to 0) recovers all comments. we keep it that way for now but are wondering what happened.

we have "front end moderation" 1.1.3 as well. can this cause the problem?

WhatsApp Image 2019 01 15 at 22.01.48
WhatsApp Image 2019 01 15 at 21.22.31


Quote
cinema5d
(@cinema5d)
Member Customer
Joined: 6 months ago
Posts: 5
16/01/2019 4:03 pm  

also i just realised that the reply button is gone ... we do not have jetpack; discussion levels are 10 deep, i purged everything on cloudflare and our own server. nothing seams to help. i cant find the settings to hide reply for guests/logged users though ... where is that?

this is the site:  https://www.cinema5d.com/sharp-8k-micro-four-thirds-camera-teased/


ReplyQuote
cinema5d
(@cinema5d)
Member Customer
Joined: 6 months ago
Posts: 5
16/01/2019 4:16 pm  

had to revert back to 5.2.2  - now its working again ... please tell me what i can do to get 5.3.1 to work


ReplyQuote
Astghik
(@astghik)
Support Team Admin
Joined: 1 year ago
Posts: 2256
17/01/2019 1:47 pm  

Hi @cinema5d,

Please update wpDiscuz to 5.3.1 version and let us know. We'll check and let you know, what's gone wrong on your website. 

Please delete all caches and press CTRL+F5 on website front-end after updating wpDiscuz.


ReplyQuote
cinema5d
(@cinema5d)
Member Customer
Joined: 6 months ago
Posts: 5
17/01/2019 5:45 pm  

we will keep 5.2.2 for now as we cannot have a broken system. on our testing servers the update led to completely disappearing of the comments section. so we are using it as it is. thanks for the fast response. if we update i´ll let you know. thanks


ReplyQuote
Share: