Notifications
Clear all

Paid Addons Support Forum Only

Please note, that here we only support Paid Addons issues and questions.

gVectors Support staff works from 6am to 6pm (GMT+0)

All questions related to wpForo and wpDiscuz free plugins should be asked in the corresponding plugin support forum:

 

wpDiscuz Support Forum wpForo Support Forum

Comments didn’t come through completely + another question


Sascha Bölsche
(@julia-termeer)
Member Customer
Joined: 2 years ago
Posts: 21
Topic starter  

Hi there,

I'm using your plugin since one or two weeks and it's pretty awesome! There's just one thing that disturbs me and I cannot find a cause for this: some comments from my users didn’t come through completely (see screen shots below). It happens so often that it cannot be a mistake by my users. I also asked them and they told me that they were sure that it was complete by pushing "send".

Could you help me with that? I sent the login details via email (info@gvectors.com).

Another question: Is it possible that all my users are automatically subscribed to a post when they write a comment?

Thanks in advance.

All the best,
Sascha

Screen Shot 2020 04 21 at 2.42.01 PM
Screen Shot 2020 04 21 at 2.41.53 PM

Quote
Astghik
(@astgh)
Support Team Admin
Joined: 4 years ago
Posts: 5060
 

Hi @julia-termeer,

Could you help me with that? I sent the login details via email (info@gvectors.com).

Please change the role of the user to admin and let us know. The developers will check the issue. 

Is it possible that all my users are automatically subscribed to a post when they write a comment?

I'm really sorry, but wpDiscuz doesn't have auto subscription feature. This kind of options don't comply GDPR and they are not manageable.

The users should subscribe themself. More info here: https://wpdiscuz.com/docs/wpdiscuz-documentation/settings/email-subscription/

You can enable the "Notify of new replies to this comment" checked by default option from the Dashboard > Comments > Settings > Subscription admin page. However, this is also not recommended. 

 


ReplyQuote
Sascha Bölsche
(@julia-termeer)
Member Customer
Joined: 2 years ago
Posts: 21
Topic starter  

@astghik thanks for your prompt reply. I changed the role for your account.


ReplyQuote
Astghik
(@astgh)
Support Team Admin
Joined: 4 years ago
Posts: 5060
 

Hi @julia-termeer,

We've checked many times and don't see such issues. Each time we've made a comment it displays completely. Besides in the Dashboard comment section you can see the comments are displays in the same way. 

Please ask the users to provide a lit bit more info about the issue (in which device were made the comments, what browser do they use, etc.).


ReplyQuote
Sascha Bölsche
(@julia-termeer)
Member Customer
Joined: 2 years ago
Posts: 21
Topic starter  

@astghik Alright! Thanks for checking so quickly. I'll come back to you with more info


ReplyQuote
Sascha Bölsche
(@julia-termeer)
Member Customer
Joined: 2 years ago
Posts: 21
Topic starter  

Hi there,

here are the details you're looking for:

Screen Shot 2020 04 24 at 5.17.05 PM
Screen Shot 2020 04 24 at 5.16.58 PM
Screen Shot 2020 04 24 at 5.16.50 PM

ReplyQuote
Astghik
(@astgh)
Support Team Admin
Joined: 4 years ago
Posts: 5060
 

@julia-termeer,

We've jsut checked on those devices as well. The test comments are still in the trash folder. As you can see there is no such issue as well. 


ReplyQuote
Sascha Bölsche
(@julia-termeer)
Member Customer
Joined: 2 years ago
Posts: 21
Topic starter  

@astghik That's odd. But thanks for trying to find the cause of the issue! I still can't imagine that those users just clicked send with half sentences.

Do you know any conflicts with WP Rocket?


ReplyQuote
Astghik
(@astgh)
Support Team Admin
Joined: 4 years ago
Posts: 5060
 

@julia-termeer,

try to exclude wpDiscuz plugin from the WP Rocket plugin settings. I'm not familiar with the plugin settings however I've found the following article it can be helpful for you: https://docs.wp-rocket.me/article/915-find-the-right-js-files-to-exclude-from-minification


ReplyQuote
Share:
Scroll to top