Notifications
Clear all

Paid Addons Support Forum Only

Please note, that here we only support Paid Addons issues and questions.

gVectors Support staff works from 6am to 6pm (GMT+0)

All questions related to wpForo and wpDiscuz free plugins should be asked in the corresponding plugin support forum:

 

wpDiscuz Support Forum   wpForo Support Forum

[Solved] Comment question  

  RSS

Mato
 Mato
(@mato)
Member Customer
Joined: 2 years ago
Posts: 3
26/11/2018 1:37 am  

Hello, in the comment is indeed following the following: s.Talkiteit discussion ..... Unfortunately, it does not fit to my website and I would like to change this, but unfortunately not where. Can someone tell me that?
Thank you and best regards Mato

Translated by Google ūüôā


Quote
Astghik
(@astghik)
Support Team Admin
Joined: 3 years ago
Posts: 4382
26/11/2018 1:04 pm  

Hi Mato,

Please navigate to Dashboard > Comments > Phrases > Form admin page, change the "Comment Field Join" field's value. 

Comment Field Join

ReplyQuote
Mato
 Mato
(@mato)
Member Customer
Joined: 2 years ago
Posts: 3
26/11/2018 3:56 pm  

Sorry but I do not have that. See Sreen.

Greetings Mato

 

comments

ReplyQuote
Astghik
(@astghik)
Support Team Admin
Joined: 3 years ago
Posts: 4382
26/11/2018 4:27 pm  

Hi Mato,

The phrases menu is hidden as you've enabled the "Use Plugin .PO/.MO files" option. In this case, please install a Loco Translate plugin, change the phrase whatever you like.


ReplyQuote
Mato
 Mato
(@mato)
Member Customer
Joined: 2 years ago
Posts: 3
26/11/2018 4:40 pm  

Thank you, I've simply reversed the Po / Mo files and could change it so.

Greetings from Mato


ReplyQuote
Share:
Scroll to top
0

Your Cart