Error #2252 When User Adds Topic  

  RSS

Curtis
(@cbisel16)
Member Customer
Joined: 2 years ago
Posts: 42
12/07/2018 1:28 am  

I just received a second email to my website's support system letting me know when one of my Forum members tried to submit ("Add Topic") their comment in wpForo, it returned an error #2252.

After I read each of their emails to me, I went into the forum and tested adding a comment myself, and both times my comments posted just fine. So, I've personally never seen the error screen, and can't seem to reproduce it on my end.

The first time happened July 1st, and this second time wasn't until July 10th. And people have posted comments in the forum in between those dates. So, it's not like the forum isn't working at all.

Can you tell me what could be causing this issue to occur with some of my customers?

Since they are paid members using my forum, I'd really like to do all I can to prevent this from happening in the future if I can at all help it. I know what it's like to spend 20+ minutes writing a beautiful comment, and then hit submit, only to find out all of that writing is now gone! 

I'm hosted on WPEngine (Maybe this information is relevant).

Thanks!


ReplyQuote
Astghik
(@astghik)
Support Team Admin
Joined: 1 year ago
Posts: 1505
17/07/2018 12:08 pm  

Hi Curtis,

We couldn't find such an issue on our test websites. Could you please provide some screenshots of this issue to allow us to check what's gone wrong on your website?


ReplyQuote
Curtis
(@cbisel16)
Member Customer
Joined: 2 years ago
Posts: 42
21/07/2018 9:05 am  

Thanks, Astghik, for checking into this for me.

I have never seen the error myself. I've just had 2 of my members have this happen and write me. I can only wish my members were technical enough to know how to take screen captures when errors happened so they could send them in. But alas, they aren't.

I'm just glad to hear you all aren't familiar with it. Maybe that tells me that it doesn't happen too often, and I shouldn't worry about it happening (often) in the future.


ReplyQuote
Tom
 Tom
(@tomson)
Support Team Admin
Joined: 4 years ago
Posts: 2781
21/07/2018 1:55 pm  

Hi @cbisel16

Please read this support topic. In most case this is an issue related to Wordpress URL settings (doesn't match) or to Server:

https://wpforo.com/community/how-to-and-troubleshooting-2/error-2252-please-contact-to-forum-admin/#post-15823


ReplyQuote
Share: