Notifications
Clear all

Paid Addons Support Forum Only

Please note, that here we only support Paid Addons issues and questions.

gVectors Support staff works from 6am to 6pm (GMT+0)

All questions related to wpForo and wpDiscuz free plugins should be asked in the corresponding plugin support forum:

 

wpDiscuz Support Forum   wpForo Support Forum

Tagging commenters with spaces in their names  

  RSS
ESchlange
(@e-schlange)
Member Customer

Here's a problem I'm encountering, after running wpDiscuz for about a month. As the number of commenters builds (because wpDiscuz is amazing and works so well, I'm getting a lot more comment traffic!) the popup menu to choose who I'm tagging isn't showing enough options, specifically when trying to tag a member with a first and last name separated by a space.

Could the plugin be updated to support two-word names? Or is there another solution? As it is, I see no way of tagging some people in my replies. I've attached an example from this morning.

Untitled 2
Quote
Posted : 28/01/2020 11:30 pm
Elvina
(@elvina)
Noble Member Moderator

Hi @e-schlange,

We've take it into considiretion and try to improve mentioning in the next version update.
Currently you can increase the list size, and when you mention the user try to use the underline(_) before writing the  last name.
For example like this : @john_doe

ReplyQuote
Posted : 29/01/2020 8:38 pm
ESchlange
(@e-schlange)
Member Customer

@elvina thanks!

Where do you change the list size? I tried changing the value in "Maximum number of users in "User Selector" bar" but that doesn't seem to do anything... it seems to be stuck at showing only 5.

 

ReplyQuote
Posted : 29/01/2020 9:57 pm
Elvina
(@elvina)
Noble Member Moderator

@e-schlange,

We've just checked it on our test website and don't find such an issue, everything works as expected.

Could you please change the value of  "Maximum number of users in "User Selector" bar" option and press CTRL+F5(twice) on the frontend before checking.

ReplyQuote
Posted : 30/01/2020 11:01 am
ESchlange
(@e-schlange)
Member Customer

@elvina just did that, but nothing changed. Still just showing 5 results.

 

ReplyQuote
Posted : 30/01/2020 9:18 pm
Elvina
(@elvina)
Noble Member Moderator

@e-schlange,

Do you have a cache plugins installed on your website? If so please deactivate the cache
plugins and check again.

We several times test it on our test websites it works fine. Something wrong on your side.

ReplyQuote
Posted : 31/01/2020 12:43 pm
Share:
Scroll to top