Notifications
Clear all

Paid Addons Support Forum Only

Please note, that here we only support Paid Addons issues and questions.

gVectors Support staff works from 6am to 6pm (GMT+0)

All questions related to wpForo and wpDiscuz free plugins should be asked in the corresponding plugin support forum:

 

wpDiscuz Support Forum wpForo Support Forum

myCred plugin is not installed!

Page 1 / 2

kolex59
Posts: 1
Customer
Topic starter
(@kolex59)
Member
Joined: 3 years ago

Hello I buy MYcred then I activated the plugin and it displays myCred plugin is not installed!

Thans you help me please

 

5 Replies
Astghik
Posts: 5060
Admin
(@astgh)
Support Team
Joined: 4 years ago

Hi kolex59,

I'm sorry, but I don't follow you. Please explain using some screenshots. 

 

Reply
gxsub
Posts: 1
Customer
(@gxsub)
Member
Joined: 3 years ago

Hello I buy MYcred then I activated the plugin and it displays myCred plugin is not installed!Exactly the same like in the last post.You will find creenshots in Attach Files.

Reply
Astghik
Posts: 5060
Admin
(@astgh)
Support Team
Joined: 4 years ago

Hi @gxsub,

Have you installed myCRED plugin?

https://wordpress.org/plugins/mycred/

For the wpForo  - myCRED Integration addon you should install myCRED plugin before installing wpForo  - myCRED Integration addon. This addon is an integration solution between wpForo and myCRED.

Reply
wpotter
Posts: 3
Customer
(@wpotter)
Member
Joined: 3 years ago

The purchase of myCRED Integration addon, should say clearly that the myCRED plugin has to be installed first. When I installed 1.7.96.zip, then the 1.0.4.zip the Integration addon worked properly.

Reply
Page 1 / 2
Share:
Scroll to top