Notifications
Clear all

Paid Addons Support Forum Only

Please note, that here we only support Paid Addons issues and questions.

gVectors Support staff works from 6am to 6pm (GMT+0)

All questions related to wpForo and wpDiscuz free plugins should be asked in the corresponding plugin support forum:

 

wpDiscuz Support Forum   wpForo Support Forum

Align custom emoticons  


wafadul
Posts: 36
Customer
(@wafadul)
Member
Joined: 2 years ago

How can i align my custom emoticons to the text in the post?

align

 

13 Replies
Astghik
Posts: 4383
Admin
(@astghik)
Support Team
Joined: 3 years ago

Hi @wafadul,

Please leave some example URL to allow us to check and provide some solution for you. 

Reply
1 Reply
wafadul
Customer
(@wafadul)
Joined: 2 years ago

Member
Posts: 36
wafadul
Posts: 36
Customer
(@wafadul)
Member
Joined: 2 years ago

what does it take to get support around here? i see support staff answering questions posted earlier than mine. i hope you improve your system to ensure that the oldest post gets answered first.

i have been waiting for 5 days while some get answered just hours after posting. 

it's just ironic that support is faster in the main forum which is actually FREE.

Reply
10 Replies
Astghik
Admin
(@astghik)
Joined: 3 years ago

Support Team
Posts: 4383

@wafadul,

Simply we've let the developers know about the problem you've faced. Please note not all support questions can be answered without contacting the developers. 

Please wait a bit. I'll ask the developers If they can provide a simple solution. 

Reply
Astghik
Admin
(@astghik)
Joined: 3 years ago

Support Team
Posts: 4383

@wafadul,

Currently, I see another issue.

icon issue

To solve it, use the CSS code:

.fa-window-close:before {
content: "\f410" !important;
}

The CSS codes should be added in the "Custom CSS code" textarea, located in the Dashboard > Forums > Settings > Style Tab. 

 Please don't forget to delete all caches and press Ctrl+F5 (twice) on the frontend before checking to reload the updated CSS file.    

Reply
Astghik
Admin
(@astghik)
Joined: 3 years ago

Support Team
Posts: 4383

@wafadul,

Try this CSS code. The main issue should be solved. 

#wpforo-wrap .wpforo-post .wpforo-post-content img.wpf-smile, #wpforo-wrap .wpforo-post .wpforo-post-content img.wpfem{
vertical-align: middle;
}
Reply
wafadul
Customer
(@wafadul)
Joined: 2 years ago

Member
Posts: 36

@astghik

 

okay, thanks. 

i have a follow up question. the custom emoticons don't show up in the buddypress activity stream (please see attached file) - only the codes appear.

would it be possible to just hide it?

emoji

 

 

Reply
Astghik
Admin
(@astghik)
Joined: 3 years ago

Support Team
Posts: 4383

@wafadul,

I've checked the HTML code and there are no tags around the part, so it cannot be hidden anyway.

HTML

 

Reply
wafadul
Customer
(@wafadul)
Joined: 2 years ago

Member
Posts: 36

@astghik

so there's no way to hide the smiley code in the stream? or show it as a smiley?

Reply
Astghik
Admin
(@astghik)
Joined: 3 years ago

Support Team
Posts: 4383

@wafadul,

I'm really sorry, but no. I've already explained why. However, I've already snd this link to the addon developers, They'll check and provide some workaround if it's possible. 

Reply
wafadul
Customer
(@wafadul)
Joined: 2 years ago

Member
Posts: 36

@astghik

okay, thanks so much!

Reply
Astghik
Admin
(@astghik)
Joined: 3 years ago

Support Team
Posts: 4383

@wafadul,

Please let us know the version of the wpForo plugin and the wpForo Emoticons addon you're using. 

Reply
wafadul
Customer
(@wafadul)
Joined: 2 years ago

Member
Posts: 36

@astghik

hi! was able to fix the issue by installing the the wp-Monalisa plugin.

btw, using the latest version of both your plugins.  

Reply
Share:
Scroll to top
0

Your Cart