Notifications
Clear all

Paid Addons Support Forum Only

Please note, that here we only support Paid Addons issues and questions.

gVectors Support staff works from 6am to 6pm (GMT+0)

All questions related to wpForo and wpDiscuz free plugins should be asked in the corresponding plugin support forum:

 

wpDiscuz Support Forum wpForo Support Forum

embeds plugin caused fatal error

13 Posts
3 Users
2 Likes
97 Views
Cindy.Tunstall@elotr.com
Posts: 12
Customer
Topic starter
(@cynthia-tunstall)
Member
Joined: 6 months ago

Embeds caused fatal error.  I had to disable.  Help?   

 

12 Replies
Tom
Posts: 3858
 Tom
Admin
(@tomson)
Famed Member
Joined: 7 years ago

Hi @cynthia-tunstall,

You are doing a major update, why not just spend 10-20 seconds to read the update instruction before doing such a large update?

It's clearly mentioned in the release summary, in the update changelog and in the update instruction that old addons are not compatible with wpForo v2, you should update addons to 3.0.x verion before updating wpForo to 2.0.x.

Now, just update your addon to the latest 3.0.0 version and all will be ok.

Reply
Cindy.Tunstall@elotr.com
Posts: 12
Customer
Topic starter
(@cynthia-tunstall)
Member
Joined: 6 months ago

I have not had any issues before this last update.   Why not spend 10-20 seconds to read?  Because I have updates set to automatically update.  That is the reason I did not read the update instructions.  I have disabled the auto-update function to prevent this from happening again.  

Reply
Cindy.Tunstall@elotr.com
Posts: 12
Customer
Topic starter
(@cynthia-tunstall)
Member
Joined: 6 months ago

Question,  my host deactivated my addons in order to get my website running again.   If I reactive them, will they be updated or is there another step that I need to take to update them before I re-active?  None of the add-ons are sending me a message that they need to be updated.  

 

Reply
Kyle
Posts: 337
 Kyle
Admin
(@kylew)
Reputable Member
Joined: 1 year ago

Hi @cynthia-tunstall,

Update all wpForo addons before activating them, make sure that the addons version has changed to 3.x after the update.

Reply
Page 1 / 2
Share:
Scroll to top