[Solved] Fresh install and no Ad Manager Option  

  RSS

patinanation
(@patinanation)
Member Customer
Joined: 3 weeks ago
Posts: 6
01/02/2019 10:58 pm  

I just installed and activated the Ads Manager add-on and there isn't an option to manage the Ads.  I've checked and the wp_wpforo_ads table exists in my database as well.

Any idea why the menu item is missing?

Thanks.


ReplyQuote
Astghik
(@astghik)
Support Team Admin
Joined: 1 year ago
Posts: 1727
02/02/2019 1:27 pm  

Hi @patinanation,

Thank you for your purchases and for contacting us!

Could you please check one more time There should be Ad Manager item in Dashboard > Forums admin page, and also the Advertisements subtab in  Dashboard > Forums > Settings > Addons admin page. 

add on


ReplyQuote
patinanation
(@patinanation)
Member Customer
Joined: 3 weeks ago
Posts: 6
04/02/2019 6:33 pm  

The settings are there, but the menu option is not.  I'm attaching a screenshot for reference.

2019 02 04 08 32 17 Window


ReplyQuote
Tom
 Tom
(@tomson)
Support Team Admin
Joined: 4 years ago
Posts: 2874
05/02/2019 1:12 pm  

Could you please deactivate this addon and activate it again? Also please let us know what WordPress and wpForo version you use?


ReplyQuote
patinanation
(@patinanation)
Member Customer
Joined: 3 weeks ago
Posts: 6
05/02/2019 6:43 pm  

Deactivated and reactivated didn't help.  We're on Wordpress 4.9.9.


ReplyQuote
patinanation
(@patinanation)
Member Customer
Joined: 3 weeks ago
Posts: 6
05/02/2019 6:51 pm  

Sorry, wpForo version 1.5.5.


ReplyQuote
Astghik
(@astghik)
Support Team Admin
Joined: 1 year ago
Posts: 1727
06/02/2019 5:13 pm  

Hi @patinanation,

Please send login details to info[at]gvectors.com to allow us to check it. 


ReplyQuote
patinanation
(@patinanation)
Member Customer
Joined: 3 weeks ago
Posts: 6
06/02/2019 7:35 pm  

Email has been sent.


ReplyQuote
Astghik
(@astghik)
Support Team Admin
Joined: 1 year ago
Posts: 1727
06/02/2019 8:41 pm  

Hi @patinanation,

We've just logged in and checked it. The menu items display correctly. Please watch the video: 

https://www.screencast.com/t/K7TpMEAMjLt0

It seems you're using some Ads Blocker extension and it blocks wpForo Ads addon. 

 


ReplyQuote
patinanation
(@patinanation)
Member Customer
Joined: 3 weeks ago
Posts: 6
07/02/2019 1:02 am  

Ha!  I feel like a dummy.  Thanks so much!


ReplyQuote
Share: