Turn off Captcha  

  RSS

sallyoh
Active Member
Joined: 1 year  ago
Posts: 7
17/03/2017 6:05 pm  

How do I disable this? It will not allow anyone to comment! I logged out and tried, just keep getting error after error.

Edited: 2 weeks  ago

ReplyQuote
Tom
 Tom
Support Team
Joined: 2 years  ago
Posts: 1379
18/03/2017 5:42 pm  

Hi sallyoh,

make sure you don't have other CAPTCHA plugins activated for comment form, they will conflict with wpDiscuz. Also navigate to Dashboard > Comments > Forms admin page, click on Edit icon of CAPTCHA panel and disable the CAPTCHA. Then save it delete all caches and do Crtl+F5 on front-end.

wpDiscuz Documentation


ReplyQuote
sallyoh
Active Member
Joined: 1 year  ago
Posts: 7
20/03/2017 5:32 pm  

Thank you!


ReplyQuote
  
Working

Please Login or Register