[Solved] users most registered and logged in to comment doesn't work in wpdiscuz  

  RSS

Skrillex
New Member
Joined: 4 weeks  ago
Posts: 1
29/03/2017 8:50 am  

hey,

first of all your plugin is awsome, i like it so much, thanks for that ^_^

everything is working well except when i check "users most registered and logged in to comment" option on wppanel > settings > discussion it doesn't work with your plugin (not logged in users still can leave comment while "users most registered and logged in to comment" option is checked ).

i tried to find some options that force users to registered and logged in for leaving comments in wpdiscuz settings but i couldn't find anything related except "hide reply button for guests".


ReplyQuote
Tom
 Tom
Support Team
Joined: 2 years  ago
Posts: 1438
29/03/2017 6:25 pm  

wpDiscuz comes with custom comment forms, each form has it's own option for this. Navigate to  Comments > Forms admin page, edit the Default Form and manage options.

wpDiscuz Documentation


Skrillex liked
ReplyQuote
  
Working

Please Login or Register